CUCM Upgrade to 7.1.3b SU2 from 6.1.2.2000-1

Answered Question
May 19th, 2010

Hi,

We are planning to upgrade our current CUCM version 6.1.2 to CUCM 7.1.3b SU2. Can someone please advise me on the following:

1) Our CUCM system version is 6.1.2.2000-1 but I cannot find it listed in the IPT matrix found at

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

6.1.2 is listed as 6.1.2.1000-13 and 6.1.2 SU1a is listed as 6.1.2.1002-1. Our system version 6.1.2.2000-1 is nowhere to be seen. We had migrated to  this version from CM 4.x and it was a new install i.e. from a bootable iso dvd. Could someone please confirm if 6.1.2.2000-1 can be treated the same as

6.1.2.1000-13? If yes then my plan is to upgrade to 6.1.3b first and then to 7.1.3b since there are no direct upgrade paths from 6.1.2 to 7.1.3.

2) Our Meeting Place Express version is 2.1.1.2. The compatibility matrix states that this is compatible to UCM 7.0.x however there are no mention of any higher versions. I am trying to confirm if MPEX 2.1.1.2 is compatible with CUCM  7.1.3b and also if it is compatible with CUCM 8.02c

rgds,

Vimal.

I have this problem too.
0 votes
Correct Answer by rob.huffman about 6 years 8 months ago

Hi Vimal,

Question #1 - Your two-hop plan would be supported

Notes about Engineering Specials (ESs), Service Updates (SUs), and Windows Service Release (SR) Upgrades

If you run a Linux or Windows Engineering Special (ES), a Service Update (SU), or a Windows Service Release (SR) for any version listed in the "Direct upgrade" tables in the following Supported Cisco Unified Communications Manager Upgrades, you can also upgrade to the target version for that section.

Question #2 - good answers from Aaron & Java

https://supportforums.cisco.com/message/3072255#3072255

Cheers!

Rob


Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com/docs/DOC-8727

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Thu, 05/20/2010 - 05:34

Hi Vimal,

Question #1 - Your two-hop plan would be supported

Notes about Engineering Specials (ESs), Service Updates (SUs), and Windows Service Release (SR) Upgrades

If you run a Linux or Windows Engineering Special (ES), a Service Update (SU), or a Windows Service Release (SR) for any version listed in the "Direct upgrade" tables in the following Supported Cisco Unified Communications Manager Upgrades, you can also upgrade to the target version for that section.

Question #2 - good answers from Aaron & Java

https://supportforums.cisco.com/message/3072255#3072255

Cheers!

Rob


Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com/docs/DOC-8727

vpmaharaj_2 Thu, 05/20/2010 - 16:51

Thanks for your good response as always Rob. Our MPEX is integrated to the CUCM via h.323 so I am assuming that it will be fine based on the discussion on the other posts by Aaron and Java. I have also sought confirmation from Cisco's product team.

Actions

This Discussion