2 C3750 stacking switches

Unanswered Question
May 20th, 2010

i recently setup a 2xCisco 3750 using the stackwise cable, but i found  out that the 2nd connection is now showing up.
what could be the reason ?

when i reload the member stack, it shows up as provisioned.

Switch Ports Model              SW Version            SW Image                 
------ ----- -----              ----------            ----------               
*    1 28    WS-C3750G-24TS-1U  12.2(44)SE6            C3750-IPSERVICESK9-M    
        2 28    WS-C3750G-24TS          12.2(44)SE6            C3750-IPSERVICESK9-M    


switch1#show switch stack-ports
Switch #    Port 1       Port 2
--------    ------       ------
1           Ok          Down
2          Down          Ok

Switch#  Role   Mac Address     Priority Version  State
----------------------------------------------------------
*1       Master 081f.f316.3b80     15     0       Ready              
2       Member 0013.c321.c600     1      0       Ready

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hitesh Vinzoda Thu, 05/20/2010 - 01:57

There are couple of reasons.

1. Stackwise cable is not fixed properly, Tighten the screws properly.

2. Stackwise cable is problematic.

Try swapping the cables on the stack, if it still persists than, it could be a problem with stack port.

Regards

Hitesh Vinzoda

Please rate helpful posts.

yeow_km Thu, 05/20/2010 - 02:05

any commands to show that its due to a fault stack port ?

Douglas Holmes Thu, 05/20/2010 - 06:06

I found that from time to time a cable with fail.  I have set the devices to trap on a failure.  The only way I found help full is this comand (example on one of my stacks):

3-TC1C-3750-1#show switch stack-ports
  Switch #    Port 1       Port 2
  --------    ------       ------
    1           Ok           Ok  
    2           Ok           Ok  
    3           Ok           Ok  
    4           Ok           Ok 

I have seen the cables problems from time to time.  Most of the time, just reseating the cables will work.  If not replace them.  I always use both ports.  Swtich 1 port 1 to Switch 2 port 2 and Swtich 1 port 2 to Switch 2 port 1.  Always remove and install them carefully.  It can cause you device to reload if the cable is not properly seated.  You don't need a lot of torque on the screws.  One cable at a time.

Actions

This Discussion