UC540 CDR FTP Configuration problems

Unanswered Question
May 20th, 2010
User Badges:

Hi,


i tried to setup CDR to Ftp on my UC540 but no file csv are uploading on the ftp see my configuration:


!
gw-accounting file
primary ftp veg.xx.fr/htdocs/cdrfinal username vxxx-final password e7v6i2587iu
maximum buffer-size  25
maximum retry-count 3
maximum fileclose-timer 300
maximum cdrflush-timer 245
cdr-format compact
!
!



Did you see something wrong?


Regards, Fabien

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
final-reseaux Fri, 05/21/2010 - 00:10
User Badges:

Hi Marcos,


i do this, now i have some files on the ftp but they are all empty.

What's wrong


Regards, Fabien

final-reseaux Fri, 05/21/2010 - 03:51
User Badges:

Marcos,


the files are stocked in the flash and he is good but they aren't on the ftp?


What can i do?


Reagrds, Fabien

final-reseaux Fri, 05/21/2010 - 10:38
User Badges:

Hi,


this is my version: Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.0(1)XA2


Where can i found a good version or how can i fixed it?


Regards, Fabien

amelling1 Tue, 05/25/2010 - 08:07
User Badges:

I'm having the exact same problem on a UC540. CDR's going to flash, not FTP. The posted "workaround" is to just have the CDR files fill up the flash... This is clearly unacceptable, since memory is limited and deleting the files needs to be done one at a time.


I raised this issue with the UC500 team a couple of months ago, and still today I am told that the dev team is aware of this bug and is working on it.


This bug is rendering one of the most critical features of the UC500 completely useless. C'mon Cisco, this is bush league.

Steven DiStefano Tue, 05/25/2010 - 09:07
User Badges:
  • Blue, 1500 points or more



/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

This is fixed in 15.0(1)XA3a image (will be released soon).

We are currently testing out the newest bundle of SW for UC500.

amelling1 Tue, 05/25/2010 - 09:13
User Badges:

Hi Steve - I have a figurative gun to my head to get this problem solved. Are you able to specify or even estimate the release date for 15.0(1)XA3a?

Steven DiStefano Tue, 05/25/2010 - 09:26
User Badges:
  • Blue, 1500 points or more

I cannot make promises for dates we dont have yet.  I think in a couple days, we will have an estimate for when.


I cant speak for the Small Business Support Center, but it is possible that if you open a case and escalate it, you may be able to get your hands on an Engineering image (but this really is like abother potential gun in someones hands so consider that seriously).


If you do go this route, mention my name to the escalation engineer and have him contact me for the build.  I dont have it myself yet, but know who does in Engineering.


Steve

final-reseaux Tue, 05/25/2010 - 09:33
User Badges:

Thanks steeve, i go to see with TAC because it's urgent for me, i have sell this option for a cli

ent and they don't want to pay my solution either CDR don't working.


Regards

Marcos Hernandez Wed, 05/26/2010 - 04:10
User Badges:
  • Blue, 1500 points or more

Hi all,


We can provide an engineering image. Please contact me directly if you are interested.


Thanks,

Marcos

amelling1 Wed, 05/26/2010 - 08:24
User Badges:

Hi Marcos


Could you please update this thread when the new version has been tested and is ready for release - I don't feel comfortable installing an engineering image since I have no idea what new issues may be introduced... I also don't want to have to re-install once the release version comes out


Thanks

final-reseaux Thu, 05/27/2010 - 00:01
User Badges:

Hi Marcos,


i upgraded my IOS to the version uc500-advipservicesk9-mz.150-1.XA3a but nothing change, i have nothing on the ftp?


What can i do?


Regards

vcappucc Thu, 05/27/2010 - 00:19
User Badges:
  • Bronze, 100 points or more

Hello Mr. Meury


please can you show us your show version, also please if you can call us at our support line in order to do a webex with you sir and document/check your configs.


Thank you

Victor.-

final-reseaux Thu, 05/27/2010 - 00:22
User Badges:

Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.0(1)XA3a, SBTG Special
Small Business Support: http://www.cisco.com/go/smallbizhelp
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Sat 15-May-10 10:25 by SBTG

ROM: System Bootstrap, Version 12.3(20090602:235439) [ruchia-haw_t_pi6 103], DEVELOPMENT SOFTWARE

UC540 uptime is 3 minutes
System returned to ROM by reload at 09:12:28 PST Thu May 27 2010
System restarted at 09:13:21 PST Thu May 27 2010
System image file is "flash:uc500-advipservicesk9-mz.150-1.XA3a"
Last reload reason: Reload Command


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html you require further assistance please contact us by sending email to
[email protected] UC540W-BRI-K9 (MPC8358) processor (revision 0x100) with 249856K/12288K bytes of memory.
Processor board ID FHK134971AC
MPC8358 CPU Rev: Part Number 0x804A, Revision ID 0x20
14 User Licenses
10 FastEthernet interfaces
2 ISDN Basic Rate interfaces
2 terminal lines
1 Virtual Private Network (VPN) Module
4 Voice FXS interfaces
1 Voice MoH interface
1 802.11 Radio
1 cisco service engine(s)
128K bytes of non-volatile configuration memory.
254464K bytes of ATA CompactFlash (Read/Write)

If

Cisco

final-reseaux Thu, 05/27/2010 - 00:27
User Badges:

gw-accounting aaa

gw-accounting file

primary ftp vegasxxxx.xxx.fr username xxxx-final password xxxxxx

maximum buffer-size  15

maximum retry-count 3

maximum cdrflush-timer 50

vcappucc Thu, 05/27/2010 - 01:31
User Badges:
  • Bronze, 100 points or more

Hello Mr Meury, we got it working here, please find the Screenshoot attached.


Thanks for your show version and show config.

Attachment: 
Marcos Hernandez Thu, 05/27/2010 - 14:35
User Badges:
  • Blue, 1500 points or more

The process to get a hold of an engineering release is to open a TAC case and get it escalated.


Thanks for the patience,


Marcos

Actions

This Discussion