BugID CSCdy68195.

Unanswered Question
May 20th, 2010

Where I can saw details about this bug?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
asolleti Fri, 05/21/2010 - 07:07

Hi

To better assist you with below case, it would be great if you can help me answer below questions:

1) Are you trying to insert a fault, and observing a RP failure ?

2) How did you get awareness about "CSCdy68195" that you tried to see in Bug Toolkit ?

Thanks

Arun

magcisco Sun, 05/23/2010 - 23:35

I have troubles with boot Cisco 7604 equiped by SUP720.
IOS is software crashed  and system goto rommon.

I copy paste output from console to output intepreter and find this bugId.

asolleti Mon, 05/24/2010 - 07:14

Hi

Thanks for your reply.

Can you please share console output you have entered into the Output Interpreter for me to do a quick check ?

Thanks

Arun

asolleti Tue, 05/25/2010 - 13:16

Hi

Thanks for providing output analysis page, and also the console output information with traceback information.

1) While the output interpreter correctly decoded back the traceback information provided you the related bugs. One thing to note here is that CSCdy68195 was fixed in "12.2(17a)SX & 12.1(19.4)E" as shown in the fixed in column of output interpreter analysis page. I see that your 76xx platform is running a image later than this i.e. "12.2(33)SRD4". So i feel you might be looking at a different issue.

2) Also based on the console log information, i see that your SP booted fine properly, and it was trying to load your RP as seen from (Changing console ownership to switch processor). This message mean your RP fail to boot successfully.

3) Are you trying to load an image for the first time on this router or was it working before ? If you cannot load any image then it might be very likely that you might have a bad cpu daughter card.

Thanks

Arun

magcisco Tue, 05/25/2010 - 13:28

Hi!

Thank you for your answer.

Can you please descripe how I can check RP from rommon console?

Can be RP broken by incorrect software/field upgrade procedure?

asolleti Tue, 05/25/2010 - 13:41

Hi

I dont think there is a CLI to check this from the rommon because of the presence of both SP/RP complexity (I confirmed this from an engineer who worked on this platform).

If you are not able to load any image on the router (previously working image etc), might be chance that RP got broken.

You may want to check if you can do a RMA on the router, then one can do some diags to check what is wrong with the hardware.

I hope this information helps to  answer your question. While i encourage to continue to post your questions in Bug Toolkit forum, i also recommend to reach out to the technology forums under "Network Infrastructure" to get additional details.
Please note that the BTK team's who monitors this community has focus on tool  specific and not IOS technology specific. We will do all we can to assist, but the  technology specific forums might get you your platform specific questions answered faster.

Thanks

Arun

magcisco Tue, 05/25/2010 - 13:47

Thank you, Arun!

From you I recieve even more information than excepted.

Thanks.

WBR, Alexey

Actions

This Discussion