851W Wireless configuration

Unanswered Question
May 20th, 2010

I've configured a 851W in order to have 1 single broadcast domain: wired and wireless client should be in the same vlan.

Client connecting to ethernet ports work fine, client connecting to Wireless are able to associate with the AP however are unable to communicate with host in the LAN.

I am used with Aironet, setting up the BVI interface, and the ethernet subinterfaces; in this circumstance, however, i have configured only the radio part, assuming there is only 1 vlan and the interface vlan would act as gateway for the hosts.

Does anybody can tell me where is the problem?

interface Dot11Radio0

no ip address


broadcast-key vlan 1 change 1800 membership-termination capability-change



encryption vlan 1 mode ciphers tkip


ssid Test

    vlan 1

    authentication open

    authentication key-management wpa


    wpa-psk ascii 7 ***********


speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

station-role root


interface Dot11Radio0.1

description ** WLAN **

encapsulation dot1Q 1 native

no snmp trap link-status

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding


interface Vlan1

description ** LAN **

ip address

ip nat inside

ip virtual-reassembly

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
alfredos Tue, 05/25/2010 - 11:32

I'm not an expert in BVI configs (which I dislike) but I'd try to configure bridge-group 1 under the vlan1 interface.


This Discussion