7604 Router boot trouble

Unanswered Question
May 20th, 2010

Hi,

on my 7604 router with 720sup I have next trouble. After router reboot it can not be loaded.

By DATA-port I recieved following:

System Bootstrap, Version 8.4(2) Release

Copyright (c) 1994-2005 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 524288 Kbytes of main memory


Autoboot executing command: "boot bootflash:c7600s72033-advipservicesk9-mz.122-33.SRB2.bin"

Loading image, please wait ...


Invalid device specified

Booting from default device


Initializing ATA monitor library...

string is bootdisk:s72033-ipservicesk9_wan-mz.122-18.SXF8.bin


Initializing ATA monitor library...


Self extracting the image... [OK]

Self decompressing the image : ################################################################################################### [OK]


%SYSTEM-1-INITFAIL: Network boot is not supported.

and repeat this without end.

Press break key and boot from rommon only helps:

rommon 1 >boot

Initializing ATA monitor library...

string is bootdisk:s72033-ipservicesk9_wan-mz.122-18.SXF8.bin

Loading image, please wait ...



Initializing ATA monitor library...


Self extracting the image... [OK]

Self decompressing the image : ###########################################################

######################################## [OK]

There is string from config relating to boot:

boot system sup-bootflash:c7600s72033-advipservicesk9-mz.122-33.SRB2.bin

Somw show-commands result:

Ch73-201-Cat7604#sh boot

BOOT variable =

sup-bootflash:c7600s72033-advipservicesk9-mz.122-33.SRB2.bin,12;

CONFIG_FILE variable =

BOOTLDR variable =

Configuration register is 0x2102

Standby is not present.


Ch73-201-Cat7604#sh sup-bootdisk:

-#- --length-- -----date/time------ path

1     81798660 Jun 01 2007 17:53:36 s72033-ipservicesk9_wan-mz.122-18.SXF8.bin

2     33554432 Nov 18 2007 22:45:12 sea_log.dat

3    111003652 Nov 18 2007 10:34:08 c7600s72033-advipservicesk9-mz.122-33.SRB2.bin

285655040 bytes available (226369536 bytes used)

Why can't load image c7600s72033-advipservicesk9-mz.122-33.SRB2.bin? How can I correct this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content