WAAS mobile server status is unreachable

Unanswered Question
May 20th, 2010
User Badges:

Hi,


I have problem in my first POC of WAAS mobile today. I just installed the application the same as the document said. I started IIS service first and verified that service run before I installed WAAS mobile. After the installation done, I check that the status of the server is unreachable. It's strange that the server is the manager itself and it can't reach itself. I've tried to "stop" and "start" the server in "server status and control". Each time I start the server, the status would change to "healthy", but it's a fake status. After I refresh the the menu, the status would change to "unreachable".


And the strange thing is, when I start the server while its status is in "unreachable" state, there would appear a red notification "Start failed, Server X.X.X.X is  running", as if the server is running well but how come it couldn't be reach by the manager even they are in the same box. Is there any workaround for this problem??? The WAAS mobile version is  3.5.0.2327



Thanks,


Charles Chia

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kenneth Lanzillo Thu, 05/20/2010 - 10:06
User Badges:

Hi Charles,

It's difficult to diagnose the problem without more information.

  1. Can you check your system and application event logs to see if there are any errors reported there?
  2. Was this server used for any other purpose before the install or was this a brand new OS install?
  3. What OS version is installed?
  4. Is this server also a domain server?


Yuo can also get installation support by contacting the Cisco PDI Help Desk at http://www.cisco.com/web/partners/tools/pdihd.html

-ken

Charles_Chi4 Thu, 05/20/2010 - 19:11
User Badges:

Hi ken,


It's wierd that it's now in healthy state without me doing anything. I'm going to do testing if it's working well or not. Below is the info for you.


1. There is 1 type of error in system :

Event Type:    Error
Event Source:    DCOM
Event Category:    None
Event ID:    10016
Date:        5/19/2010
Time:        6:46:49 PM
User:        NT AUTHORITY\NETWORK SERVICE
Computer:    SMJKT-TEST04
Description:
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{BA126AD1-2166-11D1-B1D0-00805FC1270E}
to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


1 type of error in application :

Event Type:    Error
Event Source:    crypt32
Event Category:    None
Event ID:    8
Date:        5/20/2010
Time:        6:29:59 PM
User:        N/A
Computer:    SMJKT-TEST04
Description:
Failed auto update retrieval of third-party root list sequence number from: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt> with error: This network connection does not exist.



For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


1 type of warning in application :

Event Type:    Warning
Event Source:    SceCli
Event Category:    None
Event ID:    1202
Date:        5/20/2010
Time:        6:28:05 PM
User:        N/A
Computer:    SMJKT-TEST04
Description:
Security policies were propagated with warning. 0x4b8 : An extended error has occurred.


Advanced help for this problem is available on http://support.microsoft.com. Query for "troubleshooting 1202 events".


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


The error and warning in application were there before I installed WAAS mobile.


2. It's a brand new OS


3. Win server 2003 x64 enterprise edition SP2


4. It's purpose is only for WAAS mobile

Actions

This Discussion