ASDM Real-Time Log Viewer does not recieve any messages

Unanswered Question
May 20th, 2010

ASA:8.2(1) ASDM:6.2(5)23

2xASA 5540 Flash 64MB Memory 1024MB

Syslog filter - Internal Buffer = Debugging, ASDM = Debugging, Syslog Servers = Debugging

When I logon to the ASDM, the latest ASDM Syslog messages starts rolling in the gui, but after short time it stops.

If I then start the Real-Time Log Viewer, no messages are displayed.

When I run "sh logging asdm" it is showing me new messages...

I have a failover unit in passive mode, and the "Enable logging on the failover standby unit" set. On this box the Latest ASDM Syslog Messages and Real-Time Log Viewer is working fine :-)

Does anyone had the same problem and found a solution ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
JORGE RODRIGUEZ Thu, 05/20/2010 - 21:05

Hi Marc,

Most likely you are hiting a bug, specially if you have external url filtering in your environment configured in your asa.

See BUG details: ( CSCtb92911 ) ,

http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs

there is a a work around it or use an interim release version shown bellow.

Symptom:

ASDM real-time log viewer freezes occasionally.

Conditions:

ASA is running 8.2.1 version and is configured with [URL-Filtering+HTTP inspection] or ['user-defined' HTTP inspection policy].

Workaround:

The problem seems to be triggered by the syslogs 304001-304005 which display the URLs accessed. By disabling logging these logs, the problem can be mitigated.

ASA(config)#no logging message 304001
ASA(config)#no logging message 304002
ASA(config)#no logging message 304003
ASA(config)#no logging message 304004
ASA(config)#no logging message 304005

Fixed-in

8.2(1.12)
8.2(2)

Regards

msje@stibo.com Thu, 05/27/2010 - 06:48

Hi

That did not help....

I also removed all my "&" signs in my config, but I still have this error.

I will later update my ASA boxes to 8.3 and then I hope that this error will be gone.

Thanks

Regards

cmorales01 Tue, 09/11/2012 - 10:24

I have an error because I had configured netflow.

When I activated netflow the asa have a checkbox "Disable redundant syslog messages". This is to avoid send the message via syslog and then via netflow.

The option is in "Configuration > Device Management > Logging > NetFlow"

I have unchecked this option an it start logging for example a simple ping to the asa "Syslog ID 302020" an the pong "Syslog ID 302021"

Actions

Login or Register to take actions

This Discussion

Posted May 20, 2010 at 6:28 AM
Stats:
Replies:3 Avg. Rating:5
Views:7199 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 7,861
2 6,140
3 3,170
4 1,473
5 1,446