7961 - Blank on Boot

Unanswered Question
May 20th, 2010

Hello all,

I'm hoping someone can help my save a 7961 from the old phone heaven in the sky!

Problem is, I tried to perform a factory defaults reset using the steps found here -->

http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00800941bb.shtml#ipphone

Which is basically the "123456789*0#" key pattern after powercycling the phone.

Only that turns out not to really be a restore to factory defaults but more of  a update firmware procedure, & without a DHCP or TFTP

server running in the lab environment the phone just sat there "upgrading".

I then googled the issue "cisco 7961 stuck upgrading" which lead me here-->

http://www.voipuser.org/forum_topic_10868.html

with a suggestion to powercycle and key in the "3491672850*#" key combination. But i didn't recieve the black screen as stated on the post, which updates the firmware & now I don't get any notifications on power up!?!

I can powercycle the phone and enter the key combinations again such as the "123456789*0#" & the "3491672850*#"key patterns but I get no response from the phone.

Is there hope or do I know own a cisco brick?

Thanks for any help.

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chriswo770 Fri, 05/21/2010 - 03:29

Still nothing unfortunately. I've tried this in our production area which is running call manager, so I know DHCP & TFTP are working, but still no cigar....

Actions

This Discussion