DLSW remote-peer issue

Unanswered Question
May 20th, 2010
User Badges:

Hi, I wanted to ask does CISCO1841 support 2 different dlsw remote-peer? The thing is we have the below configuration running fine on a CISCO2600 but not in 1841.


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

ip subnet-zero

!

isdn switch-type basic-net3

isdn voice-call-failure 0

!

dlsw local-peer peer-id <address>

dlsw remote-peer 0 tcp <address>

dlsw remote-peer 0 tcp <address>

dlsw bridge-group 1

!

!

!

!

interface Loopback0

description Loopback IP Address for site111 DLSW SNA

ip address <address> 255.255.255.252

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

!

interface Ethernet0/0

description site111 LAN

ip address 10.51.64.1 255.255.255.0

no ip directed-broadcast

ip route-cache flow

bridge-group 1

!

interface BRI0/0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn tei-negotiation first-call

ppp authentication chap

!

interface Serial0/0

description site222 DQ : 13464870 (512kbps)

ip address <address> 255.255.255.252

no ip directed-broadcast

ip route-cache flow

no ip mroute-cache

!

interface Serial0/1

ip address <address> 255.255.255.252

no ip directed-broadcast

ip route-cache flow

shutdown

!

interface Dialer1

ip address <address> 255.255.255.252

no ip directed-broadcast

encapsulation ppp

dialer remote-name KJ-7206-01

dialer pool 1

dialer idle-timeout 300

dialer string ##########

dialer load-threshold 2 either

dialer-group 1

ppp authentication chap

ppp multilink

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Thu, 05/20/2010 - 11:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Can you tell us what code you are running on the 1841, most especially what feature set it is running.

My concern is whether the code that you are running on the 1841 supports DLSW. Some feature set do support DLSW and some do not. So what are you running?


HTH


Rick

tookenyip12 Thu, 05/20/2010 - 18:13
User Badges:

Hello, the below is the running IOS.


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

Cisco IOS Software, 1841 Software (C1841-ADVENTERPRISEK9-M), Version 12.3(8)T11,

RELEASE SOFTWARE (fc1)


If I remove 1 of the dlsw remote-peer in the 1841 router, i don't face any disconnection issue. I will have problem if I insert 2 dlsw remote-peer. Such issue don't happen in the 2600XM.

Actions

This Discussion