Cisco IOS PPTP Vpn traffic issue

Unanswered Question
May 20th, 2010


I seem to be having a problem with one of our newer routers and utilizing PPTP.

The problem is that while the sessions connect fine, none of the traffic can route. It seems to work for about the first 3-5 seconds and then seems to drop all traffic while however staying connected.

The router is a 2811 ios version Advanced IP 12.4-9 T7

The config relating to pptp:


aaa new-model



aaa authentication login webvpn local

aaa authentication ppp default local

aaa authorization network default if-authenticated


aaa session-id common

vpdn enable
vpdn-group 1
! Default PPTP VPDN group
  protocol pptp
  virtual-template 1
interface Virtual-Template1
ip unnumbered FastEthernet0/0
ip mroute-cache
peer default ip address pool DIAL-IN
ppp encrypt mppe auto required
ppp authentication ms-chap ms-chap-v2
ip local pool DIAL-IN
Can someone help me debug .. i read somewhere it could be something related to "flow control alarm"
Please let me know
I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading. Thu, 05/20/2010 - 13:52

To add when i perform a:

show vpdn session all

%No active L2F tunnels

%No active L2TP tunnels

PPTP Session Information Total tunnels 1 sessions 1

Call id 154 is up on tunnel id 160

Remote tunnel name is

  Internet Address is

  Session username is xxxxx, state is estabd

    Time since change 00:26:36, interface Vi4

    Remote call id is 32768

    177 packets sent, 340 received, 3575 bytes sent, 18051 received

    Last clearing of "show vpdn" counters never

      Ss 178, Sr 359, Remote Nr 177, peer RWS 64

      10 out of order packets

      Flow alarm is set.

  Unique ID is 155


This Discussion

Related Content