UC520 Internal server error Nex Vortex after 8.0.2 upgrade

Unanswered Question

This issue is present again for me. 

https://www.myciscocommunity.com/message/20604;jsessionid=2C03EF1F03033F90CA15AF361CF27057.node0

The fix before was to remove the voice source group as there was a bug in IOS for multip ACL headers.   The bug was never fixed and is still listed as workaround.   Now after I did the 8.0.2 upgrade yesturday Nexvortex is reporting the same error and removing that source group access list does not work anymore.   Suggestions?

conf t
voice source-group CCA_SIP_SOURCE_GROUP
no access-list 2
translation-profile incoming SIP_Incoming
exit

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sethschmautz Thu, 05/20/2010 - 15:19

Dave,

You may be getting at the same thing that I'm going to suggest below, but I delete the entire source group as follows:

config t

no voice source-group CCA_SIP_SOURCE_GROUP

That seems to do the trick for me and I use NexVortex most of the time.

Hope that helps,

Seth

Thank you  still no go!

this is the error nexvortex is getitng on their side

U 2010/05/20 20:34:50.428795 74.5.213.95:5060 -> 66.23.129.253:5060  SIP/2.0 500 Internal Server Error..Via: SIP/2.0/UDP 66.23.129.253:5060;bran  ch=z9hG4bK705a.dcafb165.0,SIP/2.0/UDP 66.23.136.140:5060;branch=z9hG4bK2174  114610-1076..From: "7035790200" <sip:[email protected]>;tag=957-z  ultys--10359999491076_2174070062-1076..To: sip:[email protected];ta  g=63DF6C-1D5..Date: Thu, 20 May 2010 20:33:26 GMT..Call-ID: 2174069661-1076  ..CSeq: 2 INVITE..Allow-Events: telephone-event..Reason: Q.850;cause=63..Se  rver: Cisco-SIPGateway/IOS-12.x..Content-Length: 0....

Worked with TAC just now!   Got a great engineer!

Issue was I upgraded to CCA 2.2(4) with 8.0.2 at the same time.  First time CCA2.2(4) runs it adds two more voice source groups that need to be removed for Nex Vortex to work

config t

no voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
no voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL

sethschmautz Fri, 05/21/2010 - 10:47

Wow Dave,

Thanks for the heads up.  I'll be updating a couple of machines to 8.0.2 and using 2.2(4) today, so this will be very helpful.  Thanks again,

Seth

I had the same issue using cca 2.2.5 and uc520 8.0.4...    Instead of removing the source groups I found that using CCA SIP trunk configuration to add additional IPs has a bug.   It adds the IP entrys to the outside access-list correctly,  but because there are two voice source groups it only adds the entrys to the "voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL" list...   I had to go to CLI and manually add the same IPs to the "voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME" list to get NexVortex working.

Actions

This Discussion