RV082 VPN on 192.168.10.1?

Unanswered Question
May 20th, 2010

I sent up a network using an RV082 on the 192.168.10.0 subnet w/ a .0 net mask.  This is the first time for me using this range and I set up my router for  gateway to gateway VPN with the office which is on a 192.168.1.64/.224 subnet/mask.  The VPN would connect but I couldn't connect to anything on the other sid when going forom the 1.64 to the .10.0 but from the .10.0 to the .1.64 everything worked fine.  Firewall is the same on both and the same as every other job I've sent up and I've never had issues using other numbers besides .10.0.  I also had a hard time connecting to the remote connection port which for this I use 1081.

At first it did work occasionally but then I updated firmware on both sides to the current  2.0.0.19-tm and then I could only work from the .10.0 side to the .1.64 side.

I read somewhere that there was an issue VPN when the networks were 192.168.100.0 and 192.168.10.0 and figured since this is the first time I used the .10.0 subnet maybe I should kick to somethin else so I changed it to .9.0 and everything would perfectly.

So why didn't .10.0?  My tunnel between gateways woulds show connected but going from another network to the .10.0 I wouldn't be able to see anything but the other direction worked fine. What's up with that.  Changing the .10.0 to .9.0 made everything happy, why?  9-tm  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
viningele Thu, 05/20/2010 - 16:53

I found this snooping around:

Nov 23, 2009
Re: RV082 and QuickVPN

Yes, it is a known issue with the quickvpn client and as the cisco partner replied the work around is to have the third octect start with something other than a 1 if the other client is using a 1 in the third octect.  I apologize for this inconvenience and Cisco is aware of this issue.


This is obviously an issue with gateway to gateway too.  Hopefully this will be corrected in the next firmware release.

Actions

Login or Register to take actions

This Discussion

Posted May 20, 2010 at 2:56 PM
Stats:
Replies:1 Avg. Rating:
Views:896 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 1,091
2 369
3 181
4 83
5 80
Rank Username Points
5
5