RV 120W can't disable port 1 in port management

Unanswered Question
May 20th, 2010

I am trying to disable all the LAN ports on my RV 120W router to prevent someone from plugging in a rogue device and accessing our network.  I want to only enable secure wireless on the router.  I can disable all of the LAN ports through port management except port 1 which is grayed out.  Is it possible to disable port 1?  If so how?  I really don't want to resort to MAC address filtering, etc. as that is too labor intensive.  I don't understand why Port 1 is grayed out in port management and will not allow being disabled.

Thanks for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Te-Kai Liu Sat, 05/22/2010 - 22:31

>I am trying to disable all the LAN ports on my RV 120W router to prevent someone from plugging in a rogue device and accessing our network.

You could enable 802.1x (port-based authentication) to authenticate the computers before the RV 120W router gives them access to your network.

jim.mckenzie Mon, 05/24/2010 - 06:53

Excellent idea, thanks!  I implemented that change.

Still don't know why port1 enable/disable box is grayed out in the Port Management Settings Table, but your idea is a good work around.

Te-Kai Liu Mon, 05/24/2010 - 08:54

I guess the designer wants to have the option of connecting to the device via Port 1 in case wireless is not working, e.g. getting interference.

Actions

This Discussion