UC540 internal analog phone (FAX) problem

Unanswered Question
May 20th, 2010

We have a UC540 all working well but i have one problem if i make a call from ip phone to analog phone(FAX) a take a busy signal.If i make a call from analog phone(FAX) to ip phone all working well.

Can anyone see a problem with this config?

Thanks,

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Harper Sat, 05/22/2010 - 22:11

Was this system configured using CCA or by hand?  Reason I ask is that you problem is most likely due to the fact that you appear to

have left over configuration that should have been removed when the analog ports were configured.  Specifically, you have dial-peers for the analog ports configured with destination patterns 301 thru 304, and you also have ephone-dns defined with extensions 301 thru 304.  It is likely the the ephone-dns were configured as part of setting up the analog ports to be fully featured phone users, and when the configuration was changed to being fax ports, the linkage between the ports and the ephone-dn was removed and the destination pattern configured, but the corresponding ephone-dns weren't removed.

If the configuration changes were made manually, then that's one thing - a simple error or oversight on the part of the person making the changes.  But if it was a CCA-configured system, then that suggests a problem with CCA that we need to fix.

Cheers,

Dave.

Actions

This Discussion