LMS 3.2 Backup problem

Answered Question
May 21st, 2010

Hallo,


I scheduled a daily backup at 10:00 p.m.



Now I noticed the following error on my LMS 3.2 Backup.


I get two E-Mails


1. Backup failed on 2010/05/20 at 22:53:27. REASON: Database rmengdb backup failed and. Check the log file for information.


2.Backup successful on 2010/05/20 at 23:12:50 in E:/Backup


Where is the logfile of the last Backup? I just found CSCOpx\log\db_backup.log but this log is from 2010/05/19 and it was an immediate backup.


Can someone help me? Why I´m getting two Mails ? Either it work or not!


Thx,

Patrick

Correct Answer by Joe Clarke about 6 years 9 months ago

The log should be NMSROOT\log\dbbackup.log.  Assuming casuser can write to this file, it should be the log used during an automatic backup.  You should also check the output of the DOS command AT to see if you have multiple backups scheduled.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Fri, 05/21/2010 - 11:27

The log should be NMSROOT\log\dbbackup.log.  Assuming casuser can write to this file, it should be the log used during an automatic backup.  You should also check the output of the DOS command AT to see if you have multiple backups scheduled.

patrick.peuten_2 Tue, 05/25/2010 - 00:50

Hey Joe,


that´s it. An old at remained after deinstalling CW.


After reinstalling CW I setup the backup again at 10 p.m., so I had two at´s on my system.


Thx

Patrick

Actions

This Discussion

Related Content