NME-X-23ES-1G EtherSwitch Service Module Images

Unanswered Question
May 21st, 2010
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Recently we purchased some NME-X-23ES-1G EtherSwitch service modules.  The IOS on each module is c3750-ipbase-mz.122-35.SE5 / 12.2(35)SE5.  Since it is the base feature set, it does not support IPSLA, which we require.

After consulting the support site; I located the IOS images that are current for these modules; however, the file names specify “3560” and not “3750”, and none of them appear to be “services”, which would have IPSLA.


I also attempted to upgrade to /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} c3750-advipservicesk9-mz.122-35.SE5 (using the web GUI), but it would not accept this.  I considered TFTP upload of the .bin file, but I don't want to take the risk until I know it's compatible with the module.


What is the correct IOS image for the NME-X-23ES-1G EtherSwitch service module that supports IP SLA?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Fri, 05/21/2010 - 10:23
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016


Recently we purchased some NME-X-23ES-1G EtherSwitch service modules.  The IOS on each module is c3750-ipbase-mz.122-35.SE5 / 12.2(35)SE5.  Since it is the base feature set, it does not support IPSLA, which we require.

After consulting the support site; I located the IOS images that are current for these modules; however, the file names specify “3560” and not “3750”, and none of them appear to be “services”, which would have IPSLA.


I also attempted to upgrade to c3750-advipservicesk9-mz.122-35.SE5 (using the web GUI), but it would not accept this.  I considered TFTP upload of the .bin file, but I don't want to take the risk until I know it's compatible with the module.


What is the correct IOS image for the NME-X-23ES-1G EtherSwitch service module that supports IP SLA?

Hi,


Check out the ios 12.2(40)SE for  Cisco Catalyst® 3750-E, 3750, 3560-E, 3560, 2960, 3550, and 2970 Series Switches; and Cisco Catalyst Blade Switch 3000 Series.


and check out the below link for more information for ios 12.2(40)SE


http://www.ciscosystems.or.at/en/US/prod/collateral/iosswrel/ps8802/ps6969/ps5012/prod_bulletin0900aecd806b9e79.pdf


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

Reza Sharifi Fri, 05/21/2010 - 12:35
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi Larry,


The correct IOS is any IOS for the 3750 series


HTH

Reza

Actions

This Discussion