Auto MDI Issue

Unanswered Question
May 21st, 2010
User Badges:

I have one 4506E with sup card cp-wx45-sup6l-e and line card wx4648e running IOS version 12.2 (53) sg2. Other end is connected to 2950, IOS 2.1`(22).

Auto MDI is enabled on line card wx4648e with auto duplex & speed on. But operational status of the port is going down when I am connecting with a straight cable. With crossover cable it is working fine.


Waiting for urgent reply.


Thanks & Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Fri, 05/21/2010 - 10:57
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016


I have one 4506E with sup card cp-wx45-sup6l-e and line card wx4648e running IOS version 12.2 (53) sg2. Other end is connected to 2950, IOS 2.1`(22).

Auto MDI is enabled on line card wx4648e with auto duplex & speed on. But operational status of the port is going down when I am connecting with a straight cable. With crossover cable it is working fine.


Waiting for urgent reply.


Thanks & Regards

Hi,


Cisco 2950  don't support auto-mdi/mdix, so i would suggest to begin with  the correct cable.


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

pradip.saha Fri, 05/21/2010 - 11:19
User Badges:

Hi Ganesh,


This is not the actual issue.


Actual issue is POE line cards does not work with auto mdi enabled. So, we have disabled power-line in interface config mode to get the issue resolved.


Thanks & Regards

Leo Laohoo Sat, 05/22/2010 - 06:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless


with auto duplex & speed on

Hold on.  What do you mean by "speed on"?  Auto MDI/MDI-X works if speed and duplex are set to AUTO.  If either one is hard-coded then auto-mdix is disabled.

Actions

This Discussion