Install works fine but in VMWare Media Check Fails

Unanswered Question
May 21st, 2010
User Badges:
  • Bronze, 100 points or more

I made a ISO image of my DVD (03/31/2010  10:41 AM     3,358,169,088 UCSInstall_UCOS_7.1.3.30000-1.sgn.iso)


I can mount the ISO fine in VMWare Workstation 6.5 or VMWare Server 2.0 and install CallManager 7.1(3) fine without running the Media Check.


I later re-ran the install this time choosing Media Check and notice that it fails the media check? Is there some sort of issue with Media Check? I then burned the iso to DVD and did another install fine, but later ran the Media Check and found the DVD had failed.  What's up the the Media Check?


I then had 3 other co-workers compare the file size and they all confirmed the same file size as 3,358,169,088.


Everything works great just the Media Check fails.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Fri, 05/21/2010 - 13:09
User Badges:
  • Cisco Employee,

Hi!


Are you using  a usb attached DVD drive when running the media check? If that's the case probably that's why it failed.


Regards,


Tere.

Jason Aarons Fri, 05/21/2010 - 14:34
User Badges:
  • Bronze, 100 points or more

Nope. WMWare Workstation 6.5 is using a built in DVD drive, and VMWare Server 2.0 on Lenovo T61 Laptop built-in DVD.


Problem isn't the media since it installs fine. Something with how the Media Check is performed.

David Hailey Fri, 05/21/2010 - 16:07
User Badges:
  • Purple, 4500 points or more

I've never had an issue with Media Check on either of those platforms but I've found that the ISO file accessed directly (i.e., USB, shared drive ,etc)  is far more reliable than DVD with VMWare.  Just my 2 cents.

Actions

This Discussion