2951 network module config problem

Unanswered Question

I just received one of the SM-ES3G-24-P etherswitch modules for my 2951 router. How can I set the IP address for the module itself? I tried using Cisco Configuration Professional, but I typed in a bad IP address and now I can't get the the module. I'd love to be able to set the SM-ES3G-24-P back to its defaults and try again. Or just know how to set it from within the 2951. Thanks,


       Greg

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Well, I found the service-module command which gives me access to the module. Now I can see that it's spewing



May 22 07:39:38.613: %LINK-3-UPDOWN: Interface GigabitEthernet0/25, changed state to down

May 22 07:39:41.155: %LINK-3-UPDOWN: Interface GigabitEthernet0/25, changed state to up

May 22 07:39:43.176: %LINK-3-UPDOWN: Interface GigabitEthernet0/25, changed state to down

May 22 07:39:48.621: %LINK-3-UPDOWN: Interface GigabitEthernet0/25, changed state to up

May 22 07:39:50.642: %LINK-3-UPDOWN: Interface GigabitEthernet0/25, changed state to down


Since this is a 24 port module, I have to think this is the port that's connected to the 2951 internal interface. What I don't understand is why it's going up and down all the time...


Looking for clues. Thanks,


      Greg

Hmm, it seems like it's some interaction with my cisco switch. I just realized that I am using smartport settings on my switch and i told it that port was a cisco router. When connecting it to the ES3G module it may get confused because it's actually a switch. Anyway, I'm going to bed now. I'll try mucking with the smarport settings in the morning. If anyone has a better idea, I'm all ears.


Thanks,


     Greg

Actions

This Discussion