Problem with Fabric Manager Web - anyone have any ideas?

Unanswered Question
May 23rd, 2010

I had posted this in the CCIE Storage study group as I encounterd this during my studies, but I am posting here as I think more people here may have an idea as to a fix.

I am having a problem with my Fabric Manager Web Client.

I do not  have a license for FMS, but have installed the full FMS.  My  switches  do not reflect a grace period kicking in for FM license (shows "unused").  Basically when I go  into FM  Web, it shows my Fabric as a triangle with an exclaimation mark  in it.   There are various logs and stuff that says "Fabric not monitored" or  "Fabric not licensed".

I was able to do a  report on Storage <->  Hosts and Hosts <-> Storage, yet the  Switch health and End Devices reports were blank, which I thought was  odd.  Here are some  screen shots, does anyone know what could be the  matter here?  I don't understand why FM client works fine, but FM Web client doesnt show the switches.

Screen shot 2010-05-23 at 12.28.00 PM.png

Screen shot 2010-05-23 at 12.29.28 PM.png

Screen shot 2010-05-23 at 12.29.53 PM.png

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bfeeny Sun, 05/23/2010 - 11:09

Continuation of previous screen shots:

The regular FMS client seems to work fine, Device Manager works fine as  well.  Not sure why FM Web is giving me issues.  I am running like 3.3.5  I believe.

Any help would be greatly appreciated!

Actions

This Discussion

 

 

Trending Topics: Storage Networking