Wireless card will not route traffic

Unanswered Question
May 23rd, 2010

I have a new gateway NV59 series win7 laptop that was successsfully configured to connect with my DLINK router. As part of some work to setup a VPN for a small business, I downloaded and installed the QUICKVPN v1.4 for win7. After I installed it, my wireless card on the win 7 machine is acting odd. BY odd, I mean it will connect to the router and obtain the DHCP address and report everything is OK. But will not successfully communicate with anything. IE doesn't work, the network drive that was mapped to another computer cannot be accessed and I cannot PING any address including the router. UNLESS I plug in the cat5 cable. I do not have to renew anything after I plug in the cable, it just works. My other 2 laptops are not having a problem so I believe it is with the win 7 machine. I believe the wireless card is working as we have successfully configured another router and everything worked and it does obtain the IP address using the wireless card. Just the connection that I did have with my router has ceased functioning properly.  The only thing I know of that changed was the installation of the QUICKVPN software and my unsuccessful attempts to make it work. I have since uninstalled the software in an attempt to get it back to working and nothing changed.This may not have anything to do with the QuickVPN software, but is only thing that changed. Any ideas or help would be greatly appreciated as my wife is wanting her laptop back in working condition.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion