SRW224G4P: no web interface access

Unanswered Question
May 25th, 2010
User Badges:

Hi to all!

I've read many ppl having similar problem, but mine is a little bit different.

The web interface of my switch (SRW224G4P) used to work very well, but since some time it is not possible to access, it sends back a page that contains:



<html><body><script>window.close();</script></body></html>


On Safari and IE it closes the window (of course), on Chrome it stays blank.

If I try to access via HTTPS it raises a problem with certificate, saying the certificate is for sw0.ph.cube.lan (the previous name of the siwtch) and not for sw0.voip.cube.lan (the actual name). I suspected it could be something related to name change, but even going back to the previous setting does not resolve.


I've tried to reset to factory defaults, even reflashing with the same firmware version, but the problem is not solved yet.


HW: SRW224G4P

SW: 1.3.1


TIA

Andrea Mistrali

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Sun, 06/06/2010 - 01:26
User Badges:
  • Gold, 750 points or more

Hi Andrea


You have done everything I would have tried, except have you upgrades your Internet explorer to a very recent Version ?


the datasheet shows that the unit supports only "Microsoft Internet Explorer (version 5.5 or later)" but I am thinking that it works best with  IE6.


Maybe someone else has a better idea, but try using a IE version 6 and maybe not the more recent versions of IE.


If that fails, since the product has a "5-year limited hardware warranty with return to factory replacement and 90-day limited software warranty"


If the problem really is switch software on that switch, it sounds like a case for a replacement.


Contact the Small Business Support Center via the following URL.


http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html


regards Dave

Actions

This Discussion