LMS 3.2 and ACS 5.1 authentication issues

Unanswered Question
May 25th, 2010

Hi all,

Installed LMS 3.2 (running Common Services 3.3.0) and i'm having problems authenticating. I get the error :-

-Tacacs+ Connectivity - Reachable
-HTTP/HTTPS Connectivity - Not Reachable...Protocol mismatch detected.

AAA client - Not Applicable

Secret Key Verification - Not Applicable

System Identity User - Not Applicable


Note Verification failed for ACS server. Please check your settings.

Ive tried both http and https with the same result. Now i understand that integration as we know it is no longer supported but still having issues with authentication which should work. See links to other threads below. Any suggestions welcome.

Regards


https://supportforums.cisco.com/message/675371#675371

https://supportforums.cisco.com/message/3106459

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 05/26/2010 - 22:05

LMS cannot integrate with ACS 5.x.  You must set the AAA mode to local, then you can configure the TACACS+ login module to do authentication only with the ACS 5.x server.  This will not get you customer roles nor device level access, but you can at least centralize your user credentials on the ACS server.

Actions

This Discussion