LotusNotes 8.5.1 and MeetingPlace 7 integration

Unanswered Question
May 25th, 2010

Hi!

Did someone manage to get the integration to work?

MeetingPlace 7.x. and LotusNotes 8.5.x ?

We can't manage it. The mail templates, which are in the MP 7 LN integration, do not work with LN 8.5

Any suggestions or maby already working templates?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Fri, 05/28/2010 - 17:20

Check the integration requirements below:

Table: Requirements for IBM Lotus Notes  with Cisco Unified MeetingPlace Release 7.0

Component Requirement

IBM Lotus Domino Server

Hardware

  • Microsoft Windows computer.

Operating System

  • Windows.

Software

  • IBM Lotus Domino Release 6.0x, 6.5x, 7.0x, 8.0x or 8.5

Cisco Unified MeetingPlace Web Server

Note: The Cisco Unified MeetingPlace for IBM Lotus Notes  integration is installed on the Web Server.

Hardware

Operating System

  • Cisco MCS OS 2003.1.2.a SR13 or later.

License

  • The Cisco Unified MeetingPlace lotusnotes license.

Software

  • IBM Lotus Notes client Release 6.0.x, 6.5.x, 7.0.x, 8.0.x or  8.5
  • Microsoft Internet Information Server (IIS) Release 6.0.

Note: Microsoft IIS Release 6.0 is installed and configured  on the Cisco MCS when the operating system is installed.

Cisco Unified MeetingPlace Application Server

See the Application Server Requirements.

End-User System

Hardware

  • Microsoft Windows computer.

Software

  • Templates 6.0.4, 6.0.5, 6.5.4, 6.5.5, 6.5.6, 7.0.2, 7.0.3, 8.0  and 8.5
  • Users of IBM Lotus Domino Server Release 6 require:
    • IBM Lotus Notes Release 6.0.4 or 6.0.5
    • Template of the same release as the client or an earlier  release
  • Users of IBM Lotus Domino Server Release 6.5 require:
    • IBM Lotus Notes Release 6.54., 6.5.5, or 6.5.6
    • Template of the same release as the client or an earlier  release
  • Users of IBM Lotus Domino Server Release 7 require:
    • IBM Lotus Notes Release 7.0.2 or 7.0.3
    • Template of the same release as the client or an earlier  release
  • Users of IBM Lotus Domino Server Release 8 require:
    • IBM Lotus Notes Release 8.0 and 8.5
    • Template of the same release as the client or an earlier  release

Operating System

  • One of the following:
    • Windows ME
    • Windows Vista
    • Windows 2000 Professional
    • Windows 2000 Server Edition (Service Pack 2 or later)
    • Windows 2000 Advanced Server Edition (Service Pack 2 or later)
    • Windows XP

If you meet the specs and this isn't working, I would suggest a TAC case.

Hailey

Please rate helpful posts!

Actions

This Discussion

Related Content