VPN Connection Problems with SA 520W

Unanswered Question
May 25th, 2010


I am trying to connect to a SA 520W via Remote Access I am not using the SSL functionality. I have set it up to the manual and am trying to connect via QuickVPN client. I have a user setup in the SA that has QuickVPN checked off. The log file from quickvpn reads as such.

2010/05/25 08:22:50 [STATUS]OS Version: Windows XP
2010/05/25 08:22:50 [STATUS]Windows Firewall is OFF
2010/05/25 08:22:50 [STATUS]One network interface detected with IP address
2010/05/25 08:22:50 [STATUS]Connecting...
2010/05/25 08:22:50 [STATUS]Connecting to remote gateway with IP address:
2010/05/25 08:22:50 [WARNING]Server's certificate doesn't exist on your local computer.
2010/05/25 08:22:53 [STATUS]Remote gateway was reached by https ...
2010/05/25 08:22:53 [WARNING]Remote gateway wasn't reached...
2010/05/25 08:22:53 [WARNING]Failed to connect.
2010/05/25 08:23:03 [WARNING]Remote gateway wasn't reached...
2010/05/25 08:23:03 [WARNING]Failed to connect.
2010/05/25 08:23:03 [WARNING]Failed to connect!

I am sure the IP address of the remote gateway is correct. Is there something else I have to enable on the SA in order for the client to see it?


Nick Steele

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
blitzfire Thu, 07/01/2010 - 07:00


I am getting this same exact error on an SA520W I have just installed as well.  I am at the newest firmware (1.1.42) on the SA520W.  I have turned off blocking of WAN requests, but the problem persists.  Not sure what else to do.



This Discussion

Related Content