Trying to enable/disable PoE for SRW224G4P

Unanswered Question
May 25th, 2010

I can not enable or disable a port for PoE. When I try to save changes I get a popup error that says "Data is Invalid" and it will not save the changes. All of the ports are setup the exact same. I have Ports 1-19 enabled and working, I need to enable 20,21,22.

Not sure what other type of information is needed to help narrow to an answer. I have not had trouble with this before as I have enabled a port just a few months ago and I have not made any configuration changes to the router in a few years.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gquesenb Tue, 05/25/2010 - 08:46

Have you tried accessing the switch configuration menu via the Console Interface?  If so do you have the same problem?  Pages 28 & 29 of the SRW224G4P User Guide detail how to configure the Ports and PoE settings via the Console Interface.  I would recommend trying that procedure to see if you can enable the ports that way to help narrow down if there's some sort of error in the Web GUI interface.

Best Regards,

pmdteejay Tue, 05/25/2010 - 09:12

Ok, I will try that. Previously, when I enabled a port a few months ago I was able to do so via web browser but I will try the console, see what happens and report back.

**EDIT**

Ok I was able to console into the switch. When I tried to enable the PoE for ports 20,21,22 the bottom status bar got to port 19 and gave me this error..."Set PoE Failure!" then it doesn't save the changes. So it is erroring out at port 19 and then not saving changes?

Actions

Login or Register to take actions

This Discussion

Posted May 25, 2010 at 7:22 AM
Stats:
Replies:2 Avg. Rating:
Views:849 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard