2811 Goes Off The Network When Issuing ip route command

Answered Question
May 26th, 2010

we would like to enable rtp on this router and we've noticed that the router has a no ip route in the config. Once I go into the config t mode, I issued and ip route command and it brought down the router from the network. We had to go through console and re-issue no ip route.

Anybody have any ideas on this weird one?

Running-config is attached.

J

Correct Answer by Jon Marshall about 6 years 9 months ago

Julien


Have you tried adding a default-route before enabling ip routing ?


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jon Marshall Wed, 05/26/2010 - 12:40

Julien


Do you mean enable ip routing or adding a route ?


Can't read the attachment, any chance you could just post as a .txt file.


Jon

julienf28 Wed, 05/26/2010 - 12:43

Sorry, I meant ip routing command.


Current configuration : 3085 bytes
!
version 12.4
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
service sequence-numbers
!
hostname HAMVGP02_2811
!
boot-start-marker
boot system flash:c2800nm-ipvoice-mz.124-15.XZ.bin
boot-end-marker
!
logging message-counter syslog
logging buffered 1000000
no logging console
!
no aaa new-model
!
no ip routing
!
!
no ip cef
!
!
ip domain name gowlings.corp
multilink bundle-name authenticated
!
!
!
voice rtp send-recv
!
voice service voip
h323
  call start slow
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
no dspfarm
!
fax send transmitting-subscriber $s$
!
!
vtp mode transparent
username gowlings privilege 15 secret 5 $1$VJLK$a9gDPoi7TjPc2v0lnA9Ue0
username gowadmin privilege 15 secret 5 $1$LxNj$NJTw3oBkAna30idBNvt4p/
archive
log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
description FoIP_Gateway
ip address 10.4.100.12 255.255.252.0
no ip proxy-arp
no ip route-cache
duplex auto
speed auto
no keepalive
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.4.100.12
!
interface FastEthernet0/1
description $ES_LAN$
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
cptone CA
!
voice-port 0/0/1
cptone CA
!
voice-port 0/0/2
cptone CA
!
voice-port 0/0/3
cptone CA
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
!
!
dial-peer voice 1 voip
destination-pattern .T
no modem passthrough
session target ipv4:10.54.101.52
session transport udp
incoming called-number 9T
codec g711ulaw
fax-relay ecm disable
fax rate 14400
fax nsf 000000
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
no vad
!
dial-peer voice 2 pots
destination-pattern 9905
fax rate disable
no digit-strip
port 0/0/0
!
dial-peer voice 3 pots
destination-pattern 9905.......
fax rate disable
no digit-strip
port 0/0/1
!
dial-peer voice 6 pots
destination-pattern 91[2-9]..[2-9]...
no digit-strip
port 0/0/1
!
!
banner motd ^C

Correct Answer
Jon Marshall Wed, 05/26/2010 - 12:50

Julien


Have you tried adding a default-route before enabling ip routing ?


Jon

julienf28 Wed, 05/26/2010 - 12:52

I have not. Where would this ip routing default route be going to? no

t sure if you can point me into a direction.

We are currently using MGCP with CallManager.

Jon Marshall Wed, 05/26/2010 - 12:55

julienf28 wrote:


I have not. Where would this ip routing default route be going to? no

t sure if you can point me into a direction.

We are currently using MGCP with CallManager.


Well the only interface up at the moment is fa0/0 with an ip address of 10.4.100.12. So the default-route would need to point to a L3 device in the same subnet so that your 2811 router knows where to send packets.


Do you have a L3 device in that subnet that is responsible for routing in your network ?


Jon

Actions

This Discussion