Call between CUCM servers in the same cluster

Unanswered Question
May 26th, 2010

Dear all,

I have a CUCM cluster with 2 servers: 1 publisher (CUCM-01) and 1 subscriber (CUCM-02). I create 2 CCM Group:

- Group 1: CUCM-01 - CUCM-02

- Group 2: CUCM-02 - CUCM-01

I register phone A with Group 1 and register phone B with Group 2. I can not make call between phone A and phone B. So is it possible to make a intra cluster call?

My goal is make a load sharing active/active CUCM cluster. Thank you very much.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
David Hailey Wed, 05/26/2010 - 21:38

This is a basic thing to do so it can absolutely be done.  Some things to check:

1) Do you have the CCM service activated and running on both nodes?

2) Is DB replication good within the cluster?

3) Have you verified CSS and Partition access for phones homed to both nodes?

4) Lastly, do you have direct IP connectivity between Phone A and Phone B?  Signalling is done thru CUCM but after call setup, the phones talk RTP point-to-point for the call.


Please rate helpful posts!

hiepnguyenho Wed, 05/26/2010 - 22:00

Hi Hailey,

Thanks for your reply.

I have tried these:

1. Phone A ext is 4000 and phone B ext is 4001, both in the same partition and have assigned the correct CSS.

2. If Phone A and B are registered with the same group (either group 1 or 2), they can call each other.

3. If Phone A is registered with Group 1 and phone B is registerd with Group 2, they can not call.

David Hailey Thu, 05/27/2010 - 06:56

I responded with this via email last night...guess that's not working anymore for NetPro.  Anyway, you need to check database replication and the best thing to start with is to reboot the cluster one server at a time.

Reboot the publisher and let it come back online and all services up and running (from CLI type "utils service list page).

Then do the same for the Subscriber.

When they are back online, use RTMT to verify that DB replication is good.  Definitely sounds like a low-level communications issue between the servers.


Please rate helpful posts!


This Discussion