CUOM no detecting problems

Unanswered Question
May 26th, 2010

Hello all,

I have had CUOM detecting everything in my voice network, but, from same time ago, it does not detect anything. I have tried to restart the server and didn´t work. Also I have rediscovered all devices and works, but not fault detected yet.

Any help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mcecilia Tue, 06/01/2010 - 06:45


Thanks for your help.

I have detected that CUOM can detect full server failures, but,, for example, do not detect that the tftp service is stopped in one of them.


Michel Hegeraat Tue, 06/01/2010 - 06:48

Check in the detailed device view of the CCM where the tftp should be running if this service is monitored (enabled)



mcecilia Wed, 06/02/2010 - 07:15


I have checked in Detailed Device View and appears as monitored, and when the service is stopped, appears "Stopped By Admin". Then, CUOM detects this but does not rise an event. Is this normal?


Michel Hegeraat Thu, 06/03/2010 - 00:30

If you have a voice service in a managed state and it says "Deactivated" CUOM will raise an event for this, provided the last poll time is recent.

If it doesn't raise an event, then how do you see this  "Stopped By Admin".?

Have you check the alerts history for this device?

Maybe you have a notification issue, you alert is not forwarded?



p.olariaga Mon, 10/25/2010 - 06:33
Such, I have a problem prayers, the CUOM not alert me when I have a service runable only services, ivr down or up, but which is important if the service is runable or not, if someone can give me a guidance in this regard I thank
mcecilia Wed, 10/27/2010 - 03:21


Do not now if I really have understanded your question.

It seems that you want to detect only Runable services in order to report problems or not. I think it is not implemented. You should manually activate monitoring or not for the runable services, and remember to change in CUOM when a new runable service is configured.


p.olariaga Thu, 10/28/2010 - 05:38

hi, thanks spor your response, I comment a little better the problem to see if I explain a little better and clearer, I have CUOM verion 2.2, and I am using to monitor IPCC platform, which has two IVR rg and pg, the problem is that when a service becomes partially monitored, the CUOM does not detect this error, which for me is very important to see that, but I really do not found how I can configure alert do not know if you could give me guidance to resolve this, thanks greetings.


This Discussion