Cisco Works 3.0.5 update issue

Unanswered Question
May 26th, 2010
User Badges:

Hi





I have huge headache & frustration moment with CiscoWork 3.0.5 working with QPM module



My issue is that i am trying to do a offline upgrade to the software which is CiscoWorks 3.0.5 to latest version if possible , tried reading thru the doco ,,,,,no joy at the moment .



Can any one here please help me out on how to do a off line update / upgrade to newer cisco work & QoS Policy manager  ..please include the  URL  possible as i tried going thru the patches down load manager within the Cisco work  n ts not working for me  .....its dread full




Thank you


Kumar

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 05/27/2010 - 07:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What do you currently have installed on the server now, and exactly what version of QPM do you need to install?  You say CiscoWorks 3.0.5, but I think you mean Common Services 3.0.5 which is quite old.  The latest version of QPM is 4.1, and it requires Common Services 3.2 (it includes CS 3.2 actually).  So, do you actually have the QPM software now, or are you looking to download it?

Sivakumaran.Mar... Thu, 05/27/2010 - 18:24
User Badges:

Hi



Joe


you're right i have Common Service 3.0.5 installed at the moment planning to upgrade to a 3.2 common service if possible. I do have the old QPM software but planning do a complete new install if possible using 3.2 common services & newer QPM. Can i download the software ??

Joe Clarke Sun, 05/30/2010 - 10:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You can download an evaluation version from http://www.cisco.com/go/qpm/ .  However, you will need to purchase a 4.1 license to use it beyond the 90 day evaluation period.

Actions

This Discussion