Problem With Switch 4500

Unanswered Question
May 27th, 2010

Yestarday I tried to change the power supply of a Cisco 4500, it had Power Supply 1400 Ac, and I tried to change it to 6000 ac dual input. But when I made the transition, the supervisor Engine failed to satart. the Status led was on red, so the switch could not start. Does someone knows the posible reason for this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
omar.diazp Thu, 05/27/2010 - 13:28

Acutally I don't have the versión, I'm traying to obtain that info, we didn't have access to the console. We were just responsable to put the Power Supply on the chasis, do you think is a Version Problem?

omar.diazp Thu, 05/27/2010 - 13:48

Thank You I will have the verision and if it is not the version we will update the switch...

omar.diazp Mon, 05/31/2010 - 11:13


Thank you for your help.

The problem was the IOS Version on the Switch, we already solved the problem.



This Discussion