Problem with websites after changed dlink for cisco

Answered Question
May 27th, 2010

I already searched a lot but i didn't find a solution.

Old scenario: Dlink router with some 3com switches. Everything was working perfect. All computers was acessing all sites perfectly.

New scenario with the problem:
Cisco 2801 with 2950 switch. Major problem: only one computer (not the first to access or the first to register) is accessing the site gamedesire.com on the king card game and some facebook apps have the same problem.
After trying to access the site the server answer the inicial request and stop answering.

The operational system we are trying is Win7 and WinXP.
The only diference of the computer accessing the sites and the the other computers is it's that a machine is configured to access a domain in another lan.

The internet connection is over PPPOE with a 30mbps of fiber.

I'm using nat overload and and there isn't a firewall working today, I'm waiting to solve this problem before configure the firewall.

I already tried to clear arp and the mac's but didn't work.


I will apreciate any help.

Correct Answer by robert.laidlaw@... about 6 years 8 months ago

Sounds like an mtu issue.  You can try to change the interface MTU to 1508 (if supported) or add this interface command to rewrite the MSS,


ip adjust-mss 1452



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
robert.laidlaw@... Thu, 05/27/2010 - 14:36

Sounds like an mtu issue.  You can try to change the interface MTU to 1508 (if supported) or add this interface command to rewrite the MSS,


ip adjust-mss 1452



Guilherme Masca... Fri, 05/28/2010 - 23:08

thanks a lot.

That's right, It is that command on the LAN interface for router.

Regards,

Guilherme

Actions

This Discussion