can't forward a voicemail on unity 5.0

Unanswered Question
May 27th, 2010

Hello all,

I have a weird problem i have a unity box 5.0.1 voicemail only

when users wants to forward a voicemail to 1 particular user they can't they get a prompt with the following error

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} the mailbox could not be found

i ran the latest permission wizard and message store config wizard with no luck

there are no errors on the app log

could you please help ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
David Hailey Fri, 05/28/2010 - 05:08


The first thing you need to do is check the details for the subscriber the "user" is attempting to forward to.  Is the mailbox configured on your system, is the extension valid, etc.  Did you check that out?


cristobal.priego Fri, 05/28/2010 - 10:03

hello Hailey,

this is a valid extension, i can leave voicemails and retrieve them through the phone.

the mailbox is configured on unity and i can see a couple of messages on exchange in unity for this user.

Tray Stoutmeyer Sun, 05/30/2010 - 10:51

I would check the user's account that you are trying to forward to in AD and make sure that the Unity accounts have rights on it. Make sure it's inheriting permissions and that it belongs to an OU in AD that you ran the permissions wizard on.


David Hailey Sun, 05/30/2010 - 15:44

It never hurts to check permissions.  Check the user you are trying to FORWARD to as well as the user you are forwarding from.  If either is a new user or has had group membership modifications made, then it could be a permissions issue.


davesnow97_2 Tue, 06/01/2010 - 11:17

I have the same issue.  It started about 3 weeks ago and is only happening on a few accounts.  Most people can forward their messages just fine.

safety2008 Tue, 06/01/2010 - 11:39

I had this issue, same version of unity..think it was under echange user/security/advanced tab, that unity accounts were missing. it did not "inherit"  the proper accounts..

once we checked that box, the user could forward.

davesnow97_2 Tue, 06/01/2010 - 11:59

Agreed - i remember the same thing and just checked out the accounts in question and sure enough.  they were not inheriting permissions.

Check the checkbox for ...

Active Directory Account > Security > Advanced and at the bottom it will have a checkbox for inheriting permissions should be checked.

In my scenario i also had to push replication to the site with the Unity server as the changes were made at a different active directory site.

David Hailey Tue, 06/01/2010 - 14:03


Is this a single user or potentially a chunk of them?  If you suspect the latter, it wouldn't hurt to rerun the Permissions Wizard but you can run it in Report Mode.  You still need domain admin rights when you login to Unity to run the wizard but it only reports back status as opposed to attempting to set or reset permissions.


Please rate helpful posts!


This Discussion