AIR-LAP1142N will not stay associated with WLC 4402

Answered Question
May 28th, 2010

We have put six new AIR-LAP1142N access points on the network.  We have other models of APs online, and they are fine The 4402 controller log shows that 1142s are constantly associating and disassociating. I can see their mac addresses in the listing of wireless APs. At times I can even see their details. The product ID and serial number is not coming over.  They do have an IP address.

I upgraded the controller software to 4.2.209.0, but it made no difference. What is the problem here?

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 6 years 4 months ago

There's only one 7.X so far. 

Correct Answer by Leo Laohoo about 6 years 4 months ago

Hi Jon,

No.  The 1130 will work with codes from 4.X, 5.X, 6.X and 7.X.  Cisco is recommending users stay away from 5.X and 6.X codes and upgrade to the newer 7.X code.  The 5.X is on the it's last breath.

Please don't forget to rate useful posts.  Thanks.

Correct Answer by George Stefanick about 6 years 6 months ago

Should work ... just test your mobility groups ... make sure you can roam from one controller to another without having to re ip

Correct Answer by George Stefanick about 6 years 6 months ago

Yes, you settings should be stored. I would backup the config just in case. If something happens you can always back down in code ...here is a link how from my site http://www.my80211.com/cisco-wlc-cli-commands/2009/11/12/restore-the-backup-image-on-your-wlc.html

It not best practice to have controllers on different code. Are you running voice over wireless?

Please rate the post if you find this helpful ... trying to get my blue star !LOL

Correct Answer by George Stefanick about 6 years 6 months ago

Hey William,

Actually you cant use 1142s at all prior to 5.2 code. 4.2 is LWAPP, 5.2 CAPWAP... 1142s do CAPWAP

Correct Answer by william.hostetler about 6 years 6 months ago

I had the exact same problem and George is exactly right. My problem was I had older 1010s and they will not work after version 4,x so you can't use 1010s and 1142s at the same time.

Correct Answer by George Stefanick about 6 years 6 months ago

Oh, thats way ... 1142s ONLY work with 5.2 code or newer ONLY ...

Please rate the post if this was helpful ... Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (7 ratings)
Loading.
Correct Answer
George Stefanick Fri, 05/28/2010 - 09:44

Oh, thats way ... 1142s ONLY work with 5.2 code or newer ONLY ...

Please rate the post if this was helpful ... Thanks

Correct Answer
william.hostetler Fri, 05/28/2010 - 13:23

I had the exact same problem and George is exactly right. My problem was I had older 1010s and they will not work after version 4,x so you can't use 1010s and 1142s at the same time.

Correct Answer
George Stefanick Fri, 05/28/2010 - 13:39

Hey William,

Actually you cant use 1142s at all prior to 5.2 code. 4.2 is LWAPP, 5.2 CAPWAP... 1142s do CAPWAP

spieckr Fri, 05/28/2010 - 14:59

Ok, I do have quite a few 1010 APs. Luckily I have two 4402 controllers, so I will leave one at version 4 and upgrade the other to 6.

Will the upgrade keep all of my settings? I am worreod especially about the MAC address filtering list.

Bob

Correct Answer
George Stefanick Fri, 05/28/2010 - 16:06

Yes, you settings should be stored. I would backup the config just in case. If something happens you can always back down in code ...here is a link how from my site http://www.my80211.com/cisco-wlc-cli-commands/2009/11/12/restore-the-backup-image-on-your-wlc.html

It not best practice to have controllers on different code. Are you running voice over wireless?

Please rate the post if you find this helpful ... trying to get my blue star !LOL

spieckr Fri, 05/28/2010 - 17:20

No, we are not running any voice over wireless.

Bob

Correct Answer
George Stefanick Fri, 05/28/2010 - 17:33

Should work ... just test your mobility groups ... make sure you can roam from one controller to another without having to re ip

jon.koelker Wed, 07/07/2010 - 12:39

Hey, folks! I just got a new 1142 and ran into the same issue. I recently upgraded our WLCs to 5.1.151 and it didn't seem to be too difficult a process; but I'm wondering - all our other APs are 1131s. Will they be negatively impacted by going up to the next rev of controller firmware?

Thanks.

Jon Koelker

Correct Answer
Leo Laohoo Wed, 07/07/2010 - 15:33

Hi Jon,

No.  The 1130 will work with codes from 4.X, 5.X, 6.X and 7.X.  Cisco is recommending users stay away from 5.X and 6.X codes and upgrade to the newer 7.X code.  The 5.X is on the it's last breath.

Please don't forget to rate useful posts.  Thanks.

jon.koelker Fri, 07/09/2010 - 05:59

Thanks for the help! Upgrading the firmware was just what I needed to solve my problem.

   jk

Actions

This Discussion