Can't set File Hosting Locations on Show and Share

Unanswered Question
May 28th, 2010

Hi,

     I'm currently using Show and Share 5.2. I have it peered with the DMM and everything for the most part seems to be working fine. The problem that I'm having is that I can't seem to set and save the File Hosting Locations. I set it to store locally and it shows a valid password, but it will not save the setings. I've tried this in multiple browser: the latest firefox and IE. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tomas De Leon Fri, 05/28/2010 - 15:01

Are you using the Actual Appliances or are you testing with VMware images?

Please gather and upload the following screenshots:

* Go to the AAI interfaces for BOTH the DMM & the SnS.  Please provide a screen capture

  of the Pairing status screens for each appliance.

* Go to the DMM --> Admin Module and get a screenshot of the services for the DMM & the SnS.

Is there any error when trying to save settings?  Please provide the screen shot

of that..

Thanks


T.

wesleyj84 Tue, 06/01/2010 - 08:01

I have included all the screenshots requested. When I enter my file hosting infomation, I don't receive an error message of any kind. It just sits there, but never does a thing when I press save.

Attachment: 
Tomas De Leon Tue, 06/01/2010 - 08:37

The filehost1.jpg  does not show local hosting "Checked".

When you "Check" locally hosted and enter the password, does the password verification test

work?

Please provide that screen shot...

We may need to look into the sysreport logs..

Still need to know if this is actual appliance or VMware..

Thanks

T.

Tomas De Leon Tue, 06/01/2010 - 08:54

Which server hardware is the SnS?

Was this a New install or an Upgrade?

You may want to try "Re-Pairing" the

servers.  Pair from the SnS first and then

from the DMM..

If that does not work, then try restarting the SnS server.

The sftp access passes but when you select SAVE nothing happens...

T.

wesleyj84 Tue, 06/01/2010 - 09:33

According to the AAI, Show and Share version 5.2 is running on a WAVE-574. The DMM is running on a MCS-7835-H3. It was already installed out of the box. All I did was perform first boot proceedures. I just tried re-pairing and restarting. Same problem.

Actions

This Discussion