missing options in the "administration area"

Unanswered Question
May 29th, 2010

On my SRP521W Router i cannot see most of the options on the administration tab on the webinterface that are listed in the manual

please see the two pictures to compare.

what is wrong here?

Many thanks in advice

Bruno

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Matthew Hill Fri, 06/04/2010 - 10:36

I'm having the same issue on my SRP527W. I've tried a factory reset of it and have used different browsers. I'm still only seeing the "Time Setup" and "Switch Setting".

It's running firmware version                 1.01.01 (006). I've downloaded the newest firmware for it, but of course there's no apparent way to upgrade.

swissrotor Fri, 06/04/2010 - 12:43

after resetting the router log in with User: admin Password: admin  (not cisco)

then you ll get all options and you can upgrade. (seems they have solved also the firmware download problem, this also won`t run in my case..)

by the way: for small business Routers the support ist free for one year. (nice guys there)

greetings

SW

Matthew Hill Fri, 06/04/2010 - 13:41

Thanks! Worked a treat. I guess if that was in the documentation i need to read it a little closer next time 

I did try calling the support line, but unfortunately I missed them by about 20 minutes. Ahh well.

Cheers,

Matt

swissrotor Sat, 06/05/2010 - 02:36

you ll not find this workaround in your manual ;-).

have fun with your new Cisco (Linksys) Router.

SW

Actions

This Discussion