1250 (2) Automous mode AP with wireless N issues

Answered Question
May 30th, 2010

Hi all,

So I have been searching high and low, and tearing my hair out trying to get this 1252 AP to work correctly with wireless N!

I have struggled to find documentation, or anything that can help, so I am trying to see if someone can assist here.

I am running 12.4(10b)JDA3 on the AP and it is in automous mode.  I am also running these at work on a WLC, and it is fine, just having difficulty with that standalone unit.

I am connecting at 300mbps, however i am not convinced it is 100%, I am connected to the 5Ghz module in the association page.

Also, in both the 5ghz and 2.4ghz configuration pages on the web GUI the only speed options are presented are a/g speeds. I can't see any option to select 'N' or high throuput either.  Should I see anything here to suggest N configuration?

I have below 40mhz channel width selected on the 5ghz side,I am using WPA2-AES, WMM (Wi-Fi Multimedia) is enabled, (under services->QoS->advanced) on the 5ghz interface only - although QoS isn't enabled (does this make a difference).

So perhaps I am going insane, and it is all working fine, but I am suprised not to see any option to control the N mode under the wireless interface settings.

Can anybody shed some light on this one for me?

Cheers!

I have this problem too.
0 votes
Correct Answer by Dennis Kline about 6 years 6 months ago

I suspect the reason other sources have said to use "N" only on 5.8 GHz is the available spectrum (channels).

In normal mode (ie: non-N)  the 2.4 GHz band only has 3 non-overlapping channels.  If you have more than 1 access point at 2.4 GHz and use "N" with 40 MHz, you will be causing 'self interference".  There simply isn't enough spectrum to accommodate 40MHz on multiple APs.

At 5.8 GHz, there is much more spectrum available, and you can run multiple APs with 40 MHz channels without that concern.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Surendra BG Sun, 05/30/2010 - 09:06

Hi Dale,

If we are using the AP in autonomous then the following settings will enable the N-speeds..

WPA2 - Ciphers AES-CCMP and enable all the MCS Ratings and 40MHz channel. We Will get the N-speeds.

Also, you have mentioned that you are connected at 300 Mbps, thats the N-speed right? Whats the issue that we are facing?

Regards

Surendra

wilson.dale Sun, 05/30/2010 - 11:00

Hi Surendra,

Thanks for your quick reply.

Well I suppose, yes I am connected at N speeds, I probably didn't really cover of my question clearly sorry!


However you have answered my question.  I have configured the MCS rates fully.  From other sorces that I read, they indicate that it is best to only run N on the 5ghz side, so should I disable the MCS rates on the 2.4Ghz interface?

Cheers.

Surendra BG Sun, 05/30/2010 - 17:40

Hi Dale,

Sorry for the delayed response..

We can enable MCS ratings for 2.4GHz as well, no problem in that..

Regards

Surendra

Correct Answer
Dennis Kline Thu, 06/03/2010 - 10:40

I suspect the reason other sources have said to use "N" only on 5.8 GHz is the available spectrum (channels).

In normal mode (ie: non-N)  the 2.4 GHz band only has 3 non-overlapping channels.  If you have more than 1 access point at 2.4 GHz and use "N" with 40 MHz, you will be causing 'self interference".  There simply isn't enough spectrum to accommodate 40MHz on multiple APs.

At 5.8 GHz, there is much more spectrum available, and you can run multiple APs with 40 MHz channels without that concern.

wilson.dale Fri, 06/04/2010 - 06:14

Thanks everyone for your assistance.

I have plenty of information to work from now.

This has been a great help!

Regards

Dale

Actions

This Discussion

Related Content