Can not connect outside of Lan to with rtsp PVC2300

Unanswered Question

I have the following cameras set up at my office

1 - PVC2300

2 - WVC54GC

3 - AXIS 225FD

I have a BEFSR81 Router

I have a computer on Windows XP running the surv software to record.  Everything with that is good.

I also have 2 desktops.

I have been playing around with the rtsp feed with the pvc2300, but have run into a few problems.

1(a).  I can not connect outside of the LAN with RTSP with either the VLC player or quicktime.  It connects and asks for a password and then just hangs.

The PVC 2300 local address is 192.168.1.102 with ports 554, 5000-5010, and 6970-6999 forwarded on the router.  What am I missing?

1(b) I can successfully connect with my blackberry bold, although when I try to change the default port (554) to something else (I would like to RTSP my the AXIS camera as well,  so I will need a different port) it connects on my bold, but then says server is unresponsive. What am I missing here?

2.  The voice with the PVC 2300  using http outside of the LAN (internet) lags quite baddly and is choppy.  This happens without fail when I have all 4 cameras running, which I understand is upload bandwidth problem.  But it also happens when I connect to just the PVC2300.  I do have a connection to all 4 cameras inside the LAN to the XP running the surv software, but that is it. Is the my router acting buggy?  I have unplugged the router for 5 sec, and it fixed it for a while, but it always comes back.  I have donwloaded the latest firmware for the router and PVC 2300 and that didnt seem ot fix it either.  Suggestions?

3.  This is more of a question.  I know the mobile streaming of the PVC 2300 does not include voice.  Is there an app or way that I can just get it to my Blackberry.  Even if I didnt get the video, voice is sometimes more important to me.

I hope Ive been clear enough in my description, Im very self taught (google is amazing), but I am in no way a techy.

Thank you in advace for your help.

Colin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Sat, 06/05/2010 - 04:30

Glad to hear you are successfully using the SWVMS16. That program is really cool and useful. I just cant tell you how that model of Linksys Router can work for you here (that is not a model we support on this community as its not small business)

Regarding RTSP access, are you also including the mobile.sdp in the URL?

RTSP:///mobile.sdp   I noticed in the camera GUI with the newer firmware, you can specify an access code under mobile settings after checking the enable mobile streaming box.  That word may be what you have to include, so check that too...

Try this locally first and then remotely is the easiest way to see if you got it right, then it just becomes a routing or firewall issue to figure out.

But your forwarded ports look right and should be opened.

Under advanced settings, you can define an alternate HTTP, HTTPS or RTSP port

Actions

This Discussion