Cisco 3945 Router error while adding in Cisco Works

Answered Question
May 30th, 2010
User Badges:

Hi,


I have a Cisco 3945 Router and when we try to add the same into the Cisco Works it gives me an error saying " CM0056 Config fetch failed for 192.168.xx.xx Cause: CM0204 Could not create DeviceContext for 1238 Cause: CM0206 Could not get the config transport implementation for 192.168.xx.xx Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.


We are using LMS version 2.6. Please let me know the latest router 3945 with support or not.


Thanks in advance.



Thanks & Regds,


Lalit

Correct Answer by Joe Clarke about 7 years 1 month ago

Yes, this version of RME is very old.  The current version of RME is 4.3.1.  The end of life statement for LMS 2.6 can be found athttp://www.cisco.com/en/US/partner/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/prod_end-of-life_notice0900aecd80532c07.html .

Correct Answer by Joe Clarke about 7 years 1 month ago

LMS 2.6 is end of life and end of engineering.  Support for new devices is no longer being added.  If you require 3900 support, you will need to upgrade to LMS 3.x.  An evaluation version of LMS 3.2 can be downloaded from http://www.cisco.com/go/lms.  After installing LMS 3.2, you will still need to go to Common Services > Software Center > Device Update, and install all available updates for Common Services and RME.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Sun, 05/30/2010 - 22:20
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 2.6 is end of life and end of engineering.  Support for new devices is no longer being added.  If you require 3900 support, you will need to upgrade to LMS 3.x.  An evaluation version of LMS 3.2 can be downloaded from http://www.cisco.com/go/lms.  After installing LMS 3.2, you will still need to go to Common Services > Software Center > Device Update, and install all available updates for Common Services and RME.

lalit@_78 Sun, 05/30/2010 - 22:32
User Badges:

Hi Joe,


Thanks for the quick reply.The following version we are using :


LMS 2.6 , RME : 4.0.5.


Is this confirm Joe that Older verison will not support new Cisco devices ie 3945 Router.Any documents will be more helpful with regard to the same.



Thanks & Regds,


Lalit

lalit@_78 Mon, 05/31/2010 - 00:23
User Badges:

Hi Joe,


Thanks for the reply and updates.



Thanks & Regds,


Lalit

ahmad82pkn Thu, 01/26/2012 - 13:55
User Badges:

Hi, I am Having same issue, i have LMS 3.0 , what should i do ?:(


CM0056 Config fetch failed for 10.131.0.2 Cause: CM0204 Could not create  DeviceContext for 362 Cause: CM0206 Could not get the config transport  implementation for 10.131.0.2 Cause: UNKNOWN Action: Check if required  device packages are available in RME. Action: Check if protocol is  supported by device and required device package is installed.

Joe Clarke Thu, 01/26/2012 - 15:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

As I said in this thread, if you have an old version of RME, you need to upgrade to get the latest device packages.  You can also perform a Device Package update through LMS (where depends on the version) to get the latest package updates from Cisco.com.  If you need more help, please start a new thread and include your version of LMS.

Actions

This Discussion