Low volume issues on the SPA-50X phones

Unanswered Question
Jun 1st, 2010


v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} /* Style Definitions */ table.MsoNormalTable {mso-style-name:Standaardtabel; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Many customers are complaining about the poor voice quality, low volume through the handset (microphone).

On the Cisco Support Community I found this document https://supportforums.cisco.com/docs/DOC-9704/


With some little changes this document works for the SPA-50X phones. In the phone GUI I can see that the "Handset Input Gain" is changed. I've tried gain settings fromt -6 dB till 6 dB without result!

The volume through the handset (microphone) is still very bad! The other site still hearing low voice!


Please help!


Greets Niels

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Tue, 06/01/2010 - 02:29

Dear Sir;


Can you please check the firmware version on the phones? (you can do it via the web UI), in the product info area.


Regards
Alberto

Steven DiStefano Tue, 06/01/2010 - 06:16

What is the method of interconnect in this case?   Is it a hosted service in SIP mode or a UC500 using the tokenized SCCP we call SPCP?

There may be more pointed questions we can help with knowing this.

Also tell us what types of calls and directions this becomes apparant (local, over WAN, CODEC used...etc.)?


Steve

Actions

This Discussion