WRVS4400n questions

Unanswered Question
Jun 1st, 2010

Hi Every1,

i had brought a brand new WRVS4400n SMB router, and i have some question to make better its performance and usability...

1,

I have made the FW upgrade to 2.0.0.8 from 2.0.0.7, BUT the IPS signature is still almost 2 years old. Would this updated, and if yes when??

2,

If i want use the Wifi n standard how could i? I set the Wireless mode to G/N mixed, and the bandwith to 20/40 Mhz so i think i could use the Wifi N. My problem is that i know so, that Wifi N uses 5 Ghz freq too, by grouping the 2,4 Ghz channels or 2,4Gz and 5 Ghz channel.... so how could i sure in that that the connection bethween a device (netgear EVA9150) and the wrvs4400n is wifi N? (esspecially the netgear eva see 2,4Ghz and not 5Ghz signal)

3,

By ours we have a huge indoor places, and the IT stuffs place is not the best in these case, so could someone give me information about the compatible external antennas? Or could i use any RPSMA connector antenna in 2,4-2,5Ghz range or i need to buy one antenna in 2,4-5Ghz range?

4,

If i want use Jumbo Frames (7936), then how i could use? it is working by changing the MaxFrame settings on page L2 Switch port settings?

5,

I must syncronise the routers time to NTP servers, but sorry in the configuration it is only one NTP server IP address room, would this changed to that settings to i could change here the IP address to DNS name??

Thank You, for any information, with regards,

   SirFrankie

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content