Unanswered Question
Jun 1st, 2010


I set up anyconnect vpn on the outside interface of my ASA via the ASDM. The anyconnect vpn was tested and worked fine and I could access the ASA via the ASDM without any issue.

However, some hours later I tried accessing the ASA via ASDM but, it seem to hang forever while trying to connect to the ASA. I couldnt access the appliance via ASDM, and on the other hand when remote users try to corporate resources thru anyconnect vpn the connection failed. The error message is "the remote server reject the connect because anyconnect vpn was not enabled on it." I do not know what could cause this as there is no configuration change on the ASA because I manage it. On accessing the ASA via CLI, the anyconnect vpn commands were intact same as ASDM and they are both enabled on different interfaces.

I need help please. Anyconnect vpn is no longer working and ASDM can no more be accessed.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Panos Kampanakis Tue, 06/01/2010 - 15:20

Try to ssh or telnet to the ASA and check the "sh memory", "sh cpu" and "sh blocks".

If you have run out of memory or blocks reboot the ASA to get back in business and open a TAC case as you might be hitting a defect.

I hope it helps.



This Discussion