Aaron Harrison Fri, 08/20/2010 - 00:33

Hi


The v7.x dial plans in the readme say 'for 7.x and later'. Try installing that.


Regards


Aaron


Please rate helpful posts...

markdoney1 Fri, 08/20/2010 - 01:31

You cant install a CUCM 7 dial plan on CUCM 8, but you can upgrade from a dialplan on 6 or 7 to CUCM 8 and the dial plan will stil work.

Aaron Harrison Fri, 08/20/2010 - 04:08

You sure? I had a look at the install script and it looks like it just doesn't like v5/6:


CUCM_MASTER=`echo $CUCM_VERSION | cut -c1-8`
if [ $CUCM_MASTER == "master-5" ]||[ $CUCM_MASTER == "master-6" ]
then
echo CHECK CALL MANAGER VERSION - COPFILE MEANT ONLY FOR CUCM 7.x AND ABOVE
exit 1
fi


Like I say, I've not got round to trying it..

Aaron Harrison Tue, 08/24/2010 - 02:53

Hi


I've just installed the GB 3-1-15 dial plan for 'CM 7.x and later' on my 8.0(2) lab system to verify this. No problem...


Regards


Aaron


Please rate helpful posts...

Actions

This Discussion