UCCX HA and TAPS...

Unanswered Question
Jun 1st, 2010

Hi, We've installed UCCX 7 (latest release) in a HA environment. T

his is running on CUCM 7.1.3

Now, when I ran the init wizard on the second server, I got an error CDBLE exception error and so on

I would like to know how I can check if my cluster is operational.  How?

In the control center, I can see that the cluster is in partial running state... My 'secondary' ports are not registered. Should they be registered or should they only be reg'd when the standby server becomes the master?

Next, I've tried to activate the TAPS but it just won't work. I don't even 'hit' the trigger... Any ideas?

I know, not too much info. Guess I first should get my UCCX HA to work. This always did work in UCCX not HA. I don't find too much good documentation...

Ideas?

Thanks!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bgc-tls-leveraerts Fri, 07/16/2010 - 08:46

Hi all,

This is solved...

First of all, we did unconfigure network teaming as it is not supported on UCCx. This DID solve quite some problems, next thing we did was syncronise all CTI stuff.

grtz

Actions

This Discussion