VPN on windows 7 subsystem

Unanswered Question
Jun 1st, 2010
User Badges:

Have recently loaded vpn on a toshiba with windows 7 32bit. Upon start up of the program, getting error message "vpn subsystem not available". Tried to go under services and manually starting up client and rebooting but no to avail. Any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Federico Coto F... Tue, 06/01/2010 - 12:38
User Badges:
  • Green, 3000 points or more

Drew,


Something went wrong during the VPN client installation?

Which version of VPN client?


Have you tried uninstalling the client and installing it back again?


Federico.

drpfeif32 Tue, 06/01/2010 - 12:41
User Badges:

Federico,

Already left the office but guy tells me hes "99%" sure it was installed correctly. I think its an older version, like 3.1? Would best bet be to uninstall and try again?

Federico Coto F... Tue, 06/01/2010 - 12:44
User Badges:
  • Green, 3000 points or more

VPN client 3 is very old.

Better try 5.x


This is the latest:

vpnclient-win-msi-5.0.07.0290-k9.exe for 32-bit


Federico.

drpfeif32 Fri, 06/04/2010 - 09:51
User Badges:

If he only has the 3.1 cisco vpn cd, what is the easiest way in going about updating to newer version? Do i need to uninstall 3.1? As you can tell I dont have a ton of experience with this, just trying to help a friend. Thanks

Actions

This Discussion