7814I2 CUCM server with 6.1 need to Install new cucm 7.1

Answered Question
Jun 2nd, 2010

We have customer have existing setup with 7814I2 it is with CUCm 6.1, he need to install in the same serve 7.1 as fresh installation, please let me know 7814I2 will support CUCM 7.1.


Please light me on this CUCM 7.1 fresh installation.

I have this problem too.
0 votes
Correct Answer by William Bell about 6 years 7 months ago

Open the link:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

Use Ctrl-F in your browser to search.

Type in the search term: 7815-I2

And you will jump to a section that looks like this:

You will find that the platform is supported but with a footnote.  That footnote says:

(2) Supported, but note that Cisco Unified  Communications Manager 5.0 and later require minimum memory and disk  size as described below. Use http://www.cisco.com/go/swonly to get supported memory and disk part numbers.

So, then you have to go and check out your memory and hard disks to see if they are compliant.  Which, since you are running 6.x already I suspect they are.

HTH.

Regards,
Bill

Please remember to rate helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
rob.huffman Wed, 06/02/2010 - 06:05

Hi Bala,

I'm not familiar with the 7814-I2 so check that model #

This is the "master" list for Server support in CUCM;

Supported Cisco Unified Communications Manager  Releases by Server

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

If you want to do a "fresh" CUCM 7.1 install you would need to order the 7.1 media (DVD's)

Hope this  helps!

Rob

William Bell Wed, 06/02/2010 - 06:08

Rob,

Seriously, have you started working on your typing skills?  Or am I just slowing down ;-)

Regards,
Bill

rob.huffman Wed, 06/02/2010 - 06:15

Hey Bill,

No man! It took me 35 minutes

+5 points for this my friend and for the exceptional answer to the

Global MWI post (WOW!!)

Cheers!

Huff

BALAMURUGAN SINGARAM Wed, 06/02/2010 - 06:25

The server model is 7815I2, working with CUCM 6.1 version. They need fresh installation of 7.1 in the server 7815I2, please let me know it will support or not ?

Correct Answer
William Bell Wed, 06/02/2010 - 06:32

Open the link:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

Use Ctrl-F in your browser to search.

Type in the search term: 7815-I2

And you will jump to a section that looks like this:

You will find that the platform is supported but with a footnote.  That footnote says:

(2) Supported, but note that Cisco Unified  Communications Manager 5.0 and later require minimum memory and disk  size as described below. Use http://www.cisco.com/go/swonly to get supported memory and disk part numbers.

So, then you have to go and check out your memory and hard disks to see if they are compliant.  Which, since you are running 6.x already I suspect they are.

HTH.

Regards,
Bill

Please remember to rate helpful posts.

BALAMURUGAN SINGARAM Wed, 06/02/2010 - 06:50

From the table it looks  7915I2 supports 7.1 installation, to format the version 6.1 just we need to boot the server with DVD Drive and format the HDD and to Install as fresh CUCM 7.1 or please confirm this right procedure to start the installation.

William Bell Wed, 06/02/2010 - 07:00

That depends.  Did you want to keep the data or did you want to build the system as a new system, with new data.  If you want to keep the data, then you will need to initiate a software upgrade process and use the DVD as the software source.  If you want to rebuild from scratch, just boot from the DVD.  It will detect a previous version and you can choose to replace the older version.

HTH.

Regards,
Bill

Please remember to rate helpful posts.

Actions

This Discussion