for MPE When i join meeting it give me time out

Answered Question
Jun 2nd, 2010
User Badges:

I have Meeting Place Express MPE V2.1.1.2 when I send URL invitation to user  to join the meeting he can access the server but when he click the

join meetin button he can't join and the error


Player:
Version: 10 Revision:  45
Platform: WIN
Cisco Unified MeetingPlace Express Add-In: Installed
App Server Connection: Successful
Flash Com Connection: Timed Out
server: rtmp://webconf.elc.edu.sa:1935/?rtmp://localhost:1935,rtmp://webconf.elc.edu.sa:80/?rtmp://localhost:1935/,rtmpt://webconf.elc.edu.sa:80/?rtmp://localhost:1935/



I can ping the server from any ware



Thank you

alkaff

Correct Answer by Jonathan Schulenberg about 7 years 1 month ago

You're DNS configuration, and possibly NAT are misconfigured. The Breeze interface runs on eth1 and has a separate DNS name, IP address and static NAT rule. The error output you show has this set to the localhost address which is obviously incorrect.


You can use the net command as root from the MPX server to correct the configuration followed by a services restart. An answer I provided to a previous post may also help clarify things here: https://supportforums.cisco.com/message/3044883#3044883

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Wed, 06/02/2010 - 07:21
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

You're DNS configuration, and possibly NAT are misconfigured. The Breeze interface runs on eth1 and has a separate DNS name, IP address and static NAT rule. The error output you show has this set to the localhost address which is obviously incorrect.


You can use the net command as root from the MPX server to correct the configuration followed by a services restart. An answer I provided to a previous post may also help clarify things here: https://supportforums.cisco.com/message/3044883#3044883

Abdo Ahmed Sale... Sat, 06/05/2010 - 05:24
User Badges:

Thank you Mr.Jonathan


The Problem was with my second  DNS name not add with DNS Server.


Thanks

Actions

This Discussion