Wireless Mobility - WCS Help needed

Unanswered Question
Jun 2nd, 2010

After not loging into WCS for 3 weeks I tried to login yesterday and kept getting a error message that my username is invalid.  "please tryagain with a valid user name and password"  this password has not changed and none of the passwords are working correctly.  I have tried stopping and starting the service; rebooting the windows server; several times.  I cannot even get in to make a pswd change b ecause none of the passwords and userID are working.  Does anyone have any Idea's or have seen this type of thing?  I also notice the Database service is not running and I am not sure how to start this service. It is not starting automatically with the startservice of WCS.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sschmidt Wed, 06/02/2010 - 07:12

Try restarting the WCS application and if it fails go to /webnms/logs and

paste the launchout.txt output here.

JANET.MAXWELL_2 Fri, 06/04/2010 - 06:36

Hi Thanks for the Reply; Here is the contents fo the launchout.txt file you requested. I am thinking there may be a issue with the database,  I notice it is not starting.  When I run the StartWCS the databse does not start.  Is there something i can do manually to start the Database service.  Your help is appreciated.  Also I have already rebooted and stopped and started the service to no avail.

Checking for Port 21 availability... OK
Checking for Port 8456 availability... OK
Checking for Port 8457 availability... OK
Checking for Port 1299 availability... OK
Checking for local Port 1299 availability... OK
Checking for Port 6789 availability... OK
Checking for local Port 6789 availability... OK
Checking for UDP Port 69 availability... OK
Checking for Port 8005 availability... OK
Checking for UDP Port 162 availability... OK
Checking for Port 8009 availability... OK
Starting RMI registry on port 1299
Registry started.
Starting database server ...
Database server is running.
Starting NMS Server...
NMS Server Started.
Starting up TFTP server...
TFTP Server started.
Starting up FTP server
Started FTP
FTP Server started
Apache server is already started
Starting Tomcat server ...
Tomcat server is running.

sschmidt Fri, 06/04/2010 - 07:24

Hmm that is a perfect startup.  If you immediately try to login you get a failure?  If you run WCSStatus you see that the DB is not running?

JANET.MAXWELL_2 Fri, 06/04/2010 - 10:02

The Startup is Good! But getting a login failure upon immediately logging in. No user login is working.  On the server I stopped and start teh service to no Avail.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode