SWVMS16 - Do not see video once camera configured

Unanswered Question
Jun 2nd, 2010

SWVMS16 (current version)

WVC 210 v1.1.1 and WVC v1.1.0.15

Windows XP SP3

I performed install of VMS on Centrino based PC, and configured the cameras. everything seems to work, but I do not see video.

Went back through browser interface and made sure video was there, and camera was configured properly.

Any suggestions?

Sincerely,

Zeeshan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mpyhala Wed, 06/02/2010 - 16:09

In SWVMS16 go to Setup-> Setting-> Camera Tab. Search for your camera and enter the Username and Password that you set in the web UI of the camera. The default is admin/admin. Usually the reason that the video works in the web UI and not in the software is for lack of authentication. Please respond if you need further assistance or call Small Business Support at 1-866-606-1866.

znajmudd Wed, 06/02/2010 - 23:21

yes, I am familiar with using SWVMS 16 and have been using it for over a year now.

Recently I installed on new machine and it seems there is no video AFTER THE CONFIGURATION is completed per the process you described.

Has there been any issues similar to this reported in the past?

Please provide any thoughts?

Zeeshan

mpyhala Thu, 06/03/2010 - 17:18

Zeeshan,

I have seen this happen twice where the password was correct and the video did not display in the software. I recommended that the users adjust the properties of the video card. Display Properties > Settings > Advanced > Troubleshoot > Change Hardware acceleration to None. (Windows XP) If it works, move the Hardware acceleration slider toward Full until it stops working, then one step back. This fixed the issue for one user. The other replaced his old video card and the issue was immediately resolved. Please reply and let us know if this is helpful or not.

znajmudd Sun, 06/06/2010 - 17:12

Thanks.

I was able to install new video drivers, and set the resolution to 16 bit color, which finally did the trick.

Zeeshan

mpyhala Sun, 06/06/2010 - 22:28

Zeeshan,

Thanks for the update. Good to know you found a resolution and even better to know how you fixed the issue.

Actions

This Discussion